SUMMER SALE 2020!

30% OFF with coupon SUM30

Requirements

WordPress 4.7 or GreaterWordPress 4.7 or Greater

Gridbuilder ᵂᴾ works with WordPress version 4.7 or greater

PHP 5.6 or GreaterPHP 5.6 or Greater

Gridbuilder ᵂᴾ works with PHP 5.6+. For security and performance reasons we highly recommand to use PHP 7.x. To update your PHP version you should contact your web hosting provider.

MySQL 5.5 or GreaterMySQL 5.5 or Greater

MySQL version 5.5 or greater or MariaDB version 10.0 or greater

WP Memory LimitWP Memory Limit

WP Memory limit of 64 MB or greater (128 MB or higher is preferred)
For further reading check  here

Server StackServer Stack

If you plan to filter thousands of posts you may need to use an appropriate server stack in order to leverage performance. Using a VPS or dedicated server with an appropriate number of RAM, MariaDB and an in-memory data structure store (like Redis) will drastically improve performance. We do not provide support on server settings.

We recommend Kinsta as WordPress host.

Browser SupportBrowser Support

The plugin is compatible with all modern browsers and also supports Internet Explorer 11. The facet system requires JavaScript to be enabled in order to work.